Problème concernant le flux de données au niveau des spreads
Incident Report for Logaviv
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 08:10 CEST
Update
We are continuing to investigate this issue.
Posted Jul 29, 2019 - 08:10 CEST
Update
Notre fournisseur a corrigé le problème.
Posted Jul 29, 2019 - 08:09 CEST
Update
Problème toujours en cours pour les spreads
Posted Jul 26, 2019 - 15:20 CEST
Investigating
Nous rencontrons actuellement un problème avec notre fournisseur de flux au niveau des spreads. Nous essayons de le résoudre au plus vite.
Posted Jul 26, 2019 - 11:48 CEST
This incident affected: WSD Master V5.