WSD Flux
Incident Report for Logaviv
Resolved
This incident has been resolved.
Posted Dec 04, 2018 - 12:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2018 - 10:20 CET
Update
We are continuing to investigate this issue.
Posted Dec 04, 2018 - 10:19 CET
Investigating
Vous rencontrez actuellement un problème sur le flux. Nous mettons tout en oeuvre pour le résoudre.
Support Logaviv
Posted Dec 04, 2018 - 10:19 CET
This incident affected: WSD Master V5.