WSD access broken
Incident Report for Logaviv
Resolved
All problems have been fixed
Posted Sep 23, 2019 - 16:09 CEST
Investigating
We actually encounter a problem with our datacenter.
Posted Sep 23, 2019 - 16:04 CEST
This incident affected: WSD Master V5.