Incident général impactant nos outils
Incident Report for Logaviv
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 13:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2019 - 12:00 CEST
Investigating
Nous rencontrons actuellement un problème sur nos serveurs et sommes en train d'essayer de le résoudre le plus rapidement possible.
Posted Apr 12, 2019 - 11:50 CEST
This incident affected: WSD Master V5.